Fiesta ST Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
alrite all..just got my st last night its a 57plate with 34k on it and it seems to have some sort of gearbox issue.
first drove it home the gearbox felt sticky kinda hard to find neutral and going up and down the gears wasnt as easy as i thought it should.
when i drove it this morning it felt fine easy going through the gears a clear positive neutral then heading home from work it started gettin
stiff again and they way it waswhen i got it...any ideas???
cheers
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
alrite all..just got my st last night its a 57plate with 34k on it and it seems to have some sort of gearbox issue.
first drove it home the gearbox felt sticky kinda hard to find neutral and going up and down the gears wasnt as easy as i thought it should.
when i drove it this morning it felt fine easy going through the gears a clear positive neutral then heading home from work it started gettin
stiff again and they way it waswhen i got it...any ideas???
cheers
 

·
Registered
Joined
·
576 Posts
I had this issue, it was the pivot tightening up and needed re greased. However its slowly starting to do it again, but supposedly you need to file it.. but thats a bit dodgy!
 

·
Registered
Joined
·
9,109 Posts
Yes sounds like the linkage needs adjustment. I had this when it was very difficult to get into 5th
 

·
Registered
Joined
·
1,562 Posts
I had this issue, it was the pivot tightening up and needed re greased. However its slowly starting to do it again, but supposedly you need to file it.. but thats a bit dodgy!
Not really, you just take a tiny bit of the material away, and the lube it up
 

·
Registered
Joined
·
576 Posts
I had this issue, it was the pivot tightening up and needed re greased. However its slowly starting to do it again, but supposedly you need to file it.. but thats a bit dodgy!
Not really, you just take a tiny bit of the material away, and the lube it up

[/quote]

Yeah as long as its tiny!
 

·
Registered
Joined
·
244 Posts
were is this part as mine started a few weeks ago and went ok now started being really stiff with the car on and off......

any help would be fab.
 

·
Registered
Joined
·
480 Posts
there is a nylon bush on the selector arm that slides onto a metal pivot, inbetween the bush and metal pivot corrodes and stiffens up, meaning it is stiffer for the arm to pivot back and forth!

the arm needs removed, the pivot cleaned up with scotchbrite or something, and the bush needs a small dremel piece on a drill to clean that out!

once thats done, grease it up and refit, job done!
 

·
Registered
Joined
·
179 Posts
alrite all..just got my st last night its a 57plate with 34k on it and it seems to have some sort of gearbox issue.
first drove it home the gearbox felt sticky kinda hard to find neutral and going up and down the gears wasnt as easy as i thought it should.
when i drove it this morning it felt fine easy going through the gears a clear positive neutral then heading home from work it started gettin
stiff again and they way it waswhen i got it...any ideas???
cheers
i know st's have problems with sticking gear linkages

hope this helps
 

·
Registered
Joined
·
44 Posts
I had exactly the same problem.. Mine was the gearbox slave.. Had it done by fords.. It aint even lasted a year coz i've gotta have it done again.. feels the same now.. Hope this helps..
 

·
Mike Goodman Motorsport
Joined
·
794 Posts
Its not the linkages needing adjusting, its the lever which the cables joint to pivots on a shaft, which can wear out and the plastic sleeve insert can jam making it very stiff. If you follow the guide as linked above you should have it perfect again.

Mike
 

·
Mike Goodman Motorsport
Joined
·
794 Posts
I had exactly the same problem.. Mine was the gearbox slave.. Had it done by fords.. It aint even lasted a year coz i've gotta have it done again.. feels the same now.. Hope this helps..
It wouldnt be the clutch slave as that would mean it grinding gears due to the clutch not releasing. It's the linkages, very common fault.
 
1 - 20 of 22 Posts
Top