Fiesta ST Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
hi all, hope your well, first off id just like to thank you for taking the time to read and potentially help me out


for the past ... well ive noticed it the past 2 - 3 months, and this noise is so irratating!!

its coming from drivers side, lower B Pillar, maybe behind the trim? not sure whats behind there?

i was just going to pull the trims apart and stick some anti-rattle tape everywhere, but i thought id ask you guys first, maybe you may have come
across this before?

it occurs pretty much all the time, it sounds like something is rubbing on the body? im not entirely sure, its a wierd rattle/squeaking noise

thanks for your time once again


Ads.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
Oh my god! i actually cant believe thats it ! grrrr........thats so annoying why didnt i think of that, i had my dad drive the car while i sat in the back seat tryin to listen where this was coming from, and i couldnt really pinpoint it ............ wow ! thank you so much i will be sorting that out tomorrow !

next sat ive got a 5 hour drive coming up, so i was really really wanting to sort this !

again thank you for your time !

Ads.
 

·
Registered
Joined
·
582 Posts
No problem, I had the same thing, I couldn't figure out where it came from, sat in the back while someone else drove as well.

Another thing I also did which is a common noise apparently is the handbrake cable which can be cable tied to underneath the car, although that didn't solve my noise.
 
G

·
Thanks for asking this question mate, got exactly the same noise with mine.

Did it solve the problem on yours aswell...

Will be fixing mine tomoz as its doing me head in
 

·
Registered
Joined
·
3,941 Posts
Does it sound like this http://www.podsnack.com/playlists/9b7c7007ad106c5047db52bf47a55505 ?

I solved it by spraying the exhaust mounts and around that area with WD40, some people have said greece might be better, it lasted about a year and just starting to hear it again now.
thats the handbrake cable normally, spray that with WD40 and the problem will be gone for a few weeks, but will be back too soon... What i did was spray the cables with a good quality degreaser, cleaned it totally back to bare clean metal.... then grease it up with a good quality thick grease, like axle grease. This will last a year or so.
 
1 - 6 of 6 Posts
Top